Вопрос по информатике:
На языке паскаль написать программу вычисления значений функции.
y=( 3+x )/( 3-x );
- 17.01.2018 15:19
- Информатика
- remove_red_eye 9643
- thumb_up 24
Ответы и объяснения 1
Var
x: integer;
y: real;
begin
write('x = ');
readln(x);
if x = 3 then writeln('Ошибка: деление на ноль!')
else
begin
y:=(3+x)/(3-x);
writeln('y = (3+x)/(3-x) = ', y:3:2);
end;
readln;
end.
- 18.01.2018 09:41
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.