Вопрос по информатике:
Даны x, y. Составить программу вычисления значения выражения x-y/|x|-|y|
- 24.03.2017 03:17
- Информатика
- remove_red_eye 1645
- thumb_up 9
Ответы и объяснения 2
Program e2;
var
x,y,otv:real;
begin
write('введите x и y');
readln(x);
readln(y);
otv:=(x-y)/(abs(x)-abs(y));
writeln('значение выражения =',otv);
end.
- 26.03.2017 13:45
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.