Вопрос по информатике:
Составьте программу,которая заменяет в строке s слоги "ма" на слоги "бу"
- 25.01.2018 00:42
- Информатика
- remove_red_eye 16526
- thumb_up 49
Ответы и объяснения 1
Var n:string; t:integer; begin writeln ('Введите строку'); readln(n); if pos('ма',n)0 then begin t:=pos('ма',n); delete(n,t,2); insert('ва',n,t); writeln(n) end else writeln('Такой слог в строке не найден') end.
- 25.01.2018 21:59
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.