Вопрос по информатике:
Написать программу, которая бы запрашивала возраст мужчины и сообщала, сколько лет ему осталось до пенсии, либо что он уже пенсионер.
- 15.01.2018 00:53
- Информатика
- remove_red_eye 4675
- thumb_up 24
Ответы и объяснения 2
Var
a: byte;
begin
write('Vvedite vozrast: ');
readln(a);
if a >= 60 then writeln('Pensioner!')
else writeln('Ostalos let do pensii:', (60-a):3);
readln;
end.
- 15.01.2018 18:01
- thumb_up 9
Var
v,p:integer;
begin
write('введите возраст человека');
readln(v);
write('введите пенсионный возраст');
readln(p);
if p>v then writeln('до пенсии осталось ',p-v,' лет')
else writeln('он уже пенсионер');
readln;
end.
- 16.01.2018 03:45
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.