Вопрос по информатике:
Напишите программу, которая получает день и номер месяца, а выводит количество дней, оставшихся до нового года. Считайте, что год невисокосный (365 дней). Учтите что слова "дней" может иметь также формы "день" и " дня "
- 10.04.2018 00:19
- Информатика
- remove_red_eye 17500
- thumb_up 13
Ответы и объяснения 1
Здесь нужно работать с case на мой взгляд, т.к надо еще изменять формы дня, если знаешь как работать с case, то можешь расписать все, смотри пример:
int den;
int nomer;
Console.WritrLine("Введите день");
den = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Введите номер месяца")
nomer = Convert.ToInt32(Console.ReadLine());
switch (den)
{
case 1:
Console.WriteLine("До нового года 364 дня");
break;
}
и так далее
- 11.04.2018 06:14
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.