Вопрос по информатике:
Программа: pascal abc.
Задание: дана строка, написать программу, вставляющую после каждой точки символ пробела.
- 16.07.2018 23:51
- Информатика
- remove_red_eye 9024
- thumb_up 32
Ответы и объяснения 1
Var s: string;
i: integer;
begin
read(S);
i:=1;
while i<=length(s) do begin
if s[i]='.' then insert(' ',s,i+1);
inc(i);
end;
writeln(s);
end.
- 17.07.2018 17:10
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.