Вопрос по информатике:
Составьте программу которая заполняет массив A состоящая из 20 случайных целых чисел в диапазоне от 1 до 30 и выводит на экран элементы значения которых являются чётными и кратными трём
- 23.09.2018 01:23
- Информатика
- remove_red_eye 11414
- thumb_up 31
Ответы и объяснения 1
Program rand;
var i:integer;
A:array[1..20] of integer;
begin
randomize;
for i:=1 to 20 do
begin
A[i]:=random(30,1);
if (A[i] MOD 3=0) and (A[i] MOD 2=0) then
write(A[i],' ');
end;
end.
- 24.09.2018 08:47
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.