Вопрос по информатике:
Задача №3652. Количество четных элементов последовательностиДанные вводятся с клавиатуры или из файла input.txt, выводятся на экран или в файл output.txt. Первые тесты не всегда совпадают с примерами из условия.
Определите количество четных элементов в последовательности, завершающейся числом 0.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 13.02.2016 17:08
- Информатика
- remove_red_eye 14590
- thumb_up 12
Ответы и объяснения 1
Как - то так
uses crt;
var x,ans:integer;
begin
ans:=0;
read(x);
while x0 do
begin
if (x MOD 2)=0 then
ans:=ans+1;
read(x);
end;
writeln(ans);
end.
- 14.02.2016 08:37
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.