Вопрос по информатике:
Паскаль составьте программу определяющую какие из 4 заданных чисел делятся на 5
- 05.04.2015 10:05
- Информатика
- remove_red_eye 15335
- thumb_up 46
Ответы и объяснения 2
Var a,b,c,d:integer;
Begin
Write('Введите 4числа: '); readln(a,b,c,d);
if (a mod 5 = 0 ) then writeln(a,' делится на 5 без остатка');
if (b mod 5 = 0 ) then writeln(b,' делится на 5 без остатка');
if (c mod 5 = 0 ) then writeln(c,' делится на 5 без остатка');
if (d mod 5 = 0 ) then writeln(d,' делится на 5 без остатка');
end.
- 06.04.2015 23:26
- thumb_up 30
program x;
uses crt;
var
mas: array[1..4] of integer;
i:integer;
begin
clrscr;
writeln('Введите 4 числа '') ;
for i:=1 to 4 do
begin
readln(mas[i]);
end;
for i:=1 to 4 do
if(mas[i] mod 5=0)
then
begin
writeln('Числа без остатка ', mas[i]);
endelse if (mas[i] mod 50) then
writeln('Числа с остатком ', mas[i]) ;
readln;
end.
- 07.04.2015 20:43
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.