Вопрос по информатике:
Известны
(вводятся с клавиатуры) оклад сотрудника, количество отработанных дней и число
рабочих дней в месяце. Составить программу нахождения заработной платы
сотрудника с учетом подоходного налога (13%) и пенсионного налога (1%).
- 15.09.2015 19:04
- Информатика
- remove_red_eye 15653
- thumb_up 22
Ответы и объяснения 1
Uses crt;
var
a,x,c,v,n,d,b:real;
begin
write('oklad=');
readln(a);
write('otrabotannie dni=');
readln(x);
write('rabochie dni=');
readln(c);
v:=a/c*x;
n:=v*0.13;
d:=d*0.01;
b:=v-(n+d);
write(b);
end.
- 16.09.2015 21:39
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.