Вопрос по информатике:
Помогите плиз написать программы на Паскале)))
1.Составьте программу, проверяющую, верно ли
утверждение, что введенное вами целое число является четным.
2.Стороны одного треугольника равны A1,B1,C1. Написать
алгоритм и программу проверки равенства ему другого треугольника.
3. Измеряя промежутки времени между вспышкой молнии и
раскатом грома, определить, удаляется или приближается гроза?.
- 20.05.2016 08:17
- Информатика
- remove_red_eye 1880
- thumb_up 30
Ответы и объяснения 1
1) Var a:integer;
Begin
Writeln('Введите число');
Readln(a);
If (a mod 2 = 0) then writeln('Введённое число чётное.')
Else writeln('Введённое число чётное');
End.
2) var A,A1,B,B1,C,C1:integer;
Begin
a:=4;b:=1;c:=7;
Writeln('Дан треугольник со сторонами A=4 B=1 C=7');
Writeln('Введите стороны треугольника A,B,C');
Readln(A1,B1,C1);
If (A=A1) and (B=B1) and (C=C1) then writeln('треугольники равны')
Else writeln('треугольники не равны');
End.
3)var x,y:integer;
Begin
write('Введите первый промежуток: '); readln(x);
write('Введите второй промежуток: '); readln(y);
if x
end.
- 21.05.2016 08:52
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.