Вопрос по информатике:
Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 0 до 10 и находит сумму минимального и максимального элементов массива.
Помогите пожалуйста, очень нужно.
- 24.08.2017 18:11
- Информатика
- remove_red_eye 20039
- thumb_up 22
Ответы и объяснения 1
var
a:array[1..10] of integer;
max,min,i:integer;
begin
min:=10;
max:=0;
randomize;
for i:=1 to 10 do begin
a[i]:=random(11);
if a[i] > max then max:= a[i];
if a[i] < min then min:=a[i];
end;
writeln(min+max);
end.
- 25.08.2017 08:14
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.