Вопрос по информатике:
Дан текст, содержащий запятые. Написать программу, вставляющую после каждой запятой пробел.
- 12.03.2018 16:45
- Информатика
- remove_red_eye 19493
- thumb_up 42
Ответы и объяснения 1
Var
s : string;
i : integer;
begin
readln (s);
i := 1;
while (i <= length (s)) do
begin
if (s[i] = ',') then insert (' ', s, i + 1);
i := i + 1;
end;
writeln (s);
end.
- 13.03.2018 08:21
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.