Вопрос по информатике:
Написать программу в Паскале.пользователь вводит с клавиатуры целое число
N.Определите,делится ли оно на 11
- 10.04.2018 16:25
- Информатика
- remove_red_eye 16288
- thumb_up 6
Ответы и объяснения 2
Uses crt;
var n: integer;
begin
clrscr;
readln(n);
if n mod 11=0 writeln('Yes') else
writeln('No');
end.
- 11.04.2018 02:25
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.