Вопрос по информатике:
Составить алгоритм и написать программу, которая выводит таблицу кубов первых десяти целых положительных чисел. Процедуру цикла организовать с помощью оператора do while.
- 15.06.2018 12:52
- Информатика
- remove_red_eye 8166
- thumb_up 21
Ответы и объяснения 1
Rogram kvadrat;
var i, n: integer;
begin
writeln ('Таблица квадратов');
writeln ('-----------------');
writeln (' Число Квадрат');
writeln ('-----------------');
i:= 1;
n:= 10;
for i:=1 to n do
begin
writeln (' ',i,' ', sqr(i));
end;
writeln ('-----------------');
end.
- 16.06.2018 05:44
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.