Вопрос по информатике:
Задание 1.составьте программу вычисления количества двузначных чисел,которые кратны 2 и 3.
задание 2.составьте программу ,выводящую на экран все двузначные числа ,у которых первая цифра в два раза больше второй.
задание 3. составьте программу вычисления количества трехзначных чисел-палиндромов(чисел,которые читаются одинаково слева направо и справа налево).
задание 4.найдите количество двузначных чисел ,которые делятся на сумму своих чисел.
- 13.08.2016 05:12
- Информатика
- remove_red_eye 19071
- thumb_up 19
Ответы и объяснения 1
Задание 1
Var i:Integer;
Begin
For i:= 1 to 99 do
If i mod 2 = 0 Then Write(i,' ');
WriteLn(#13,#10,'Числа кратны 2');
If i mod 3 = 0 Then Write(i,' ');
WriteLn(#13,#10,'Числа кратны 3');
end.
- 14.08.2016 04:35
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.