Вопрос по информатике:
составить программу вычисления произведения элементов массива В, если массив состоит из 10 элементов введенных с клавиатуры.
Помогите пожалуйста)
- 14.07.2017 18:33
- Информатика
- remove_red_eye 1480
- thumb_up 32
Ответы и объяснения 1
Uses crt;
const n=10;
var b:array[1..n] of integer;
i,pr:integer;
begin
pr:=1;
for i:=1 to n do
begin
readln(b[i]);
pr:=pr*b[i];
end;
writeln(pr);
end.
- 15.07.2017 20:36
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.