Вопрос по информатике:
Напишите программу которая запрашивает значения двух переменных и выводит их разность. Приглашение к вводу каждого числа произведите в отдельных строках. Вывод результата сопроводите пояснениями.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 18.01.2016 23:21
- Информатика
- remove_red_eye 6533
- thumb_up 18
Ответы и объяснения 1
Uses crt;
var a,b:integer;
begin
writeln('введите первое число');
readln(a);
writeln('введите второе число');
readln(b);
if a>b then writeln(a-b,' первое число больше второго');
if aif a=b then writeln('0 оба числа равны');
end.
- 19.01.2016 04:48
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.