Вопрос по информатике:
Составьте программу,которая осущ ввод в массив с клавиатуры 10 целых чисел и вычисляет: четные числа умножает на 3,а нечетные - на 4
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 15.09.2016 16:26
- Информатика
- remove_red_eye 8505
- thumb_up 30
Ответы и объяснения 1
Var i:longint; m:array[1..10] of longint;
Begin
for i:=1 to 10 do
begin
read(m[i]);
if m[i] mod 2 = 1 then
m[i]:=m[i]*4 else
m[i]:=m[i]*3;
end;
for i:=1 to 10 do
write(m[i],' ');
End.
- 16.09.2016 17:12
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.