Вопрос по информатике:
Составить программу для определения, является ли натуральное число k степенью числа 3
Borland c
- 06.02.2018 03:38
- Информатика
- remove_red_eye 11480
- thumb_up 14
Ответы и объяснения 1
На С++ думаю что то же, что и на С
#include
#include
using namespace std;
int main() {
int n;
cin>>n;
while (n>2) { n=n/3;}
if (n==1) {cout<<"YES";} else
cout<<"NO";}
- 07.02.2018 10:20
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.