Вопрос по информатике:
Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. Например, если ввели 1, то выведется фраза «Это понедельник» и т. д.
- 24.02.2018 02:42
- Информатика
- remove_red_eye 6270
- thumb_up 14
Ответы и объяснения 1
Const
a: array [1..7] of string=('понедельник', 'вторник', 'среда', 'четверг', 'пятница', 'суббота', 'воскресение');
var
i: byte;
begin
readln(i);
if ((i >= 1) and (i <= 7)) then writeln('Это ', a[i]);
end.
Можно ещё через case или if :)
- 25.02.2018 01:14
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.