Вопрос по информатике:
даны 2 целых числа m и n.Напишите программу в Pascal,которая вычитает из первого числа 100,если оно больше второго по абсолютной величине
- 04.12.2017 13:11
- Информатика
- remove_red_eye 6101
- thumb_up 18
Ответы и объяснения 1
var m,n: integer;
begin
write('Введите два числа: ');
readln(m,n);
if abs(m) > abs(n) then writeln(m-100);
end.
- 05.12.2017 05:50
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.