Вопрос по информатике:
с клавиатуры вводится любое слово. Составить программу, с помощью которой все буквы "а" будут заменены буквами "и"
- 26.07.2018 15:11
- Информатика
- remove_red_eye 2971
- thumb_up 36
Ответы и объяснения 1
Var a: string;
i: integer;
begin
readln(a);
for i := 1 to length(a) do
if (a[i] = 'а') then a[i] := 'и';
writeln(a);
end.
- 27.07.2018 04:25
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.