Вопрос по информатике:
Составьте программу, которая заполняет массив а [1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет среднее арифметическое элементов массива
- 04.08.2018 00:15
- Информатика
- remove_red_eye 1575
- thumb_up 7
Ответы и объяснения 1
var
ar:array[1..10] of integer;
sr,i:integer;
begin
randomize;
for i:=1 to 10 do begin
ar[i]:=random(11);
sr:=sr+ar[i];
end;
writeln('Среднее арифметическое равно = ',sr/10);
end.
- 05.08.2018 19:52
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.