Вопрос по информатике:
Составить программу,используя цикл с постусловием:
Вычислить квадратные корни из чисел 900,893,886,879...до тех пор пока это можно делать.
- 05.03.2017 04:06
- Информатика
- remove_red_eye 8195
- thumb_up 21
Ответы и объяснения 1
Uses crt;
var i:integer;
x:real;
begin
i:=900;
repeat
x:=sqrt(i);
i:=i-7;
write(x,' ');
until i<=0;
end.
- 06.03.2017 12:42
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.