Вопрос по информатике:
!!!!!!!!!!!!!!!!!!Написать программу в паскале.возвести число a в 13 степень за 5 операций
- 22.10.2017 03:10
- Информатика
- remove_red_eye 11144
- thumb_up 29
Ответы и объяснения 1
Uses crt;
var a:integer;
x1,x2,x3,x4,x5:longint;
begin
readln(a);
x1:=a*a;
x2:=x1*a;
x3:=x2*x1;
x4:=x3*x2;
x5:=x4*x3;
writeln(x5);
end.
- 23.10.2017 23:30
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.