Вопрос по информатике:
составить программу которая предлогает купить жевачку по 18 рублей ,шоколадку по 20 рублей, чипсы по 25 рублей. найти площдь квадрата помогите срочно надо
- 19.08.2017 21:29
- Информатика
- remove_red_eye 8223
- thumb_up 29
Ответы и объяснения 1
На каком языке составить программу?
Если на Pascal то вот
Program Number1;
var a, s : integer;
Begin
writeln(‘Введите цифру ‘);
readln(a);
S:=a*a;
writeln(‘Площадь ‘, S);
end.
- 20.08.2017 05:01
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.