Вопрос по информатике:
1.Составить программу, которая вводит с клавиатура массив из 5 целых чисел и выводит на экран значение четвертого элемента массива .
2.Дан массив из 10 элементов, заполненный удвоенными значениями индексов элементов массива. Чему равно значение восьмого элемента массива.
- 04.04.2016 02:22
- Информатика
- remove_red_eye 9256
- thumb_up 46
Ответы и объяснения 1
1)uses crt;
const n=5;
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do
readln(a[i]);
writeln;
writeln(a[4]);
end.
2)uses crt;
const n=10;
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do
a[i]:=i*2;
writeln(a[8]);
end.
- 05.04.2016 23:34
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.