Вопрос по информатике:
Напишите программу на языке Паскаль для решения следующей задачи:
Дан массив вещественных чисел из 10 элементов. Поменять в нем первый элемент массива с последним.
Пример:
Входные данные:
2,3,-4,5,-6,2,-5,7,-9,-3
Выходные данные:
-3,3,-4,5,-6,2,-5,7,-9,2
- 25.06.2018 03:10
- Информатика
- remove_red_eye 4829
- thumb_up 36
Ответы и объяснения 1
Program g;
const n = 10;
var a:array [1..n] of real;
i:integer;
s: real;
begin
for i:=1 to n do
read(a[i]);
s:= a[1];
a[1]:=a[10];
a[10]:=s;
for i:=1 to n do
write(a[i]+',');
end.
- 26.06.2018 15:29
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.