Вопрос по информатике:
Дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!
- 16.12.2015 00:41
- Информатика
- remove_red_eye 18924
- thumb_up 36
Ответы и объяснения 1
Задание 1:
Var n,i:integer;
begin
readln(n);
for i:=1 to n do
write(i,',');
writeln;
end.
Задание 2:
Var n,i:integer;
begin
readln(n);
for i:=n to 1 do
write(i,',');
writeln;
end.
Задание 3:
Var n,k,i:integer;
begin
writeln('Введите N');
readln(n);
writeln('Введите K');
readln(k);
for i:=1 to n do
write(k,',');
writeln;
end.
Научитесь наконец писать разборчиво задания! Ничего не понятно!!!
- 17.12.2015 06:26
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.