Вопрос по информатике:
Даны натуральные числа А и В (В<А). написать программу , выводящую на экран сумму натуральных чисел от В до А, включая В и А.
- 15.02.2018 04:20
- Информатика
- remove_red_eye 15649
- thumb_up 26
Ответы и объяснения 2
Uses crt;const h=10;var a,b,S: integer;
begin write('A= '); readln(a); write('B= '); readln(b); S:=0; while ba+1 do begin S:=S+b; inc(b); end; writeln('Сумма - ',S);end.
- 17.02.2018 00:39
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.