Вопрос по информатике:
Напишите программу, которая запрашивает значения двух перемнных и выводит их разность. Приглашение к вводу каждого числа произведите в отдельных строках. Вывод результата сопроводите объяснением.
- 14.01.2018 19:32
- Информатика
- remove_red_eye 15837
- thumb_up 49
Ответы и объяснения 2
var
a,b: integer;
begin
writeln('Введите первое число: ');
readln(a);
writeln('Введите второе число: ');
readln(b);
writeln('Разность чисел ',a,' и ',b,' = ',a-b);
end.
- 16.01.2018 22:10
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.