Вопрос по информатике:
1.Написать программу, которая печатает TRUE или FALSE в зависимости от того, выполняется или нет условие: цифры заданного трехзначного
числа упорядочены по возрастанию.
2.Вычислить:
y=cos (x+1) +cos (x+1.2) + ... +cos (x+1.8)
3. Подсчитать количество цифр в заданном тексте.
4. Дан массив А, содеpжищий как положительные, так и отpицательные числа. Удвоить все отpицательные числа, исключить все положительные.
- 17.12.2015 04:05
- Информатика
- remove_red_eye 9109
- thumb_up 11
Ответы и объяснения 1
1.
var
n: integer;
b: boolean;
begin
writeln('Введите трёхзначное число: ');
readln(n);
if n div 100 < (n div 10) mod 10 then
if (n div 10) mod 10 < n mod 10 then b:=true
else b:=false;writeln(b);
end.
- 18.12.2015 10:18
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.