Вопрос по информатике:
НАПИСАТЬ ПОЛНУЮ ПРОГРАММУ В ПАСКАЛЬ АБЦ!! N школьников делят K яблок поровну, неделящийся остаток остается в корзинке. Сколько яблок достанется каждому школьнику? Программа получает на вход числа Nи K и должна вывести искомое количество яблок.
- 07.03.2018 03:07
- Информатика
- remove_red_eye 4025
- thumb_up 21
Ответы и объяснения 1
var
n,k:integer;
begin
writeln('Введите кол-во школьников: ');
read(n);
writeln('Сколько яблок у них? ');
read(k);
writeln('Каждый школьник получит ',k div n,' яблок(у)');
end.
- 08.03.2018 01:07
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.