Вопрос по информатике:
Нужно написать программу.
заданы величины x,y действительного типа. написать программу обмена значений величин.использовать вспомогательные величины нельзя.
- 19.05.2015 08:31
- Информатика
- remove_red_eye 7251
- thumb_up 34
Ответы и объяснения 1
Var X,y:real; Begin Readln(x); Readln(y); X:=x+y; Y:=x-y; X:=x-y; Write('x='); writeln(x); Write('y=');writeln(y);
- 20.05.2015 10:25
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.