Вопрос по информатике:
1. Составьте программу вычисления в массиве А (10), заполненном случайными числами из интервала [-1,6], суммы всех элементов массива.
2. Дана фраза. Определить, сколько в ней предложений.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 20.07.2015 17:37
- Информатика
- remove_red_eye 3285
- thumb_up 37
Ответы и объяснения 1
1)
var
a:array[1..10] of integer;
s:integer;
i:byte;
begin
randomize;
s:=0;
for i:=1 to 10 do
begin
a[i]:=random(7)-1;
writeln ('a[',i,']=',a[i]);
s:=s+a[i];
end;
writeln ('Сумма элементов=',s);
end.
- 21.07.2015 09:00
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.