Вопрос по информатике:
Как написать программу в паскале которая будит вычислять оценку за четверть \
в паскале если можете распишете все решение
- 02.03.2015 13:55
- Информатика
- remove_red_eye 14672
- thumb_up 30
Ответы и объяснения 1
Uses crt;
var a:array[1..1000] of integer;
n,i,sum:integer;
begin
write('Введите количество оценок: ');
readln(n);
for i:=1 to n do
read(a[i]);//считываем с клавиатуры оценки
for i:=1 to n do
sum:=sum+a[i];//подсчитываем их суммы
writeln('Средняя оценка:');
write(sum/n);//выводим, разделив сумму на количество
end.
- 03.03.2015 13:46
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.