Вопрос по информатике:
Дано натуральное число n.Написать программу ,выводящую на экран последовательность натуральных чисел от 1 до n.
- 25.05.2017 23:37
- Информатика
- remove_red_eye 4545
- thumb_up 52
Ответы и объяснения 1
Program vikaromanenko;
var n,i:integer;
begin
writeln('n=');
readln(n);
for i:=1 to n do
write(i);
end.
- 26.05.2017 21:07
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.