Вопрос по информатике:
Составьте программу" которая заполняет массив а[1..20] случайными целыми числами в диапазоне от 1 до 30 и выводит наэкран элементы , значения которых являются четными и кратными3.
- 08.08.2018 21:54
- Информатика
- remove_red_eye 3154
- thumb_up 44
Ответы и объяснения 1
Program Task;
Var a: Array [1..20] of Integer;
i: Integer;
Begin
For i := 1 To 20 Do
Begin
a[i] := Random(30) + 1;
If a[i] Mod 3 = 0 Then
Write(a[i], ' ');
End;
ReadLn;
End.
- 09.08.2018 08:34
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.