Вопрос по информатике:
Дано натуральное число N(водиться с клавиатуры). Написать программу, выводящую на экран натуральные числа от 1 до N
- 24.05.2015 07:56
- Информатика
- remove_red_eye 13686
- thumb_up 6
Ответы и объяснения 1
Program Task;
Var i, N: Integer;
Begin
Write('N = ');
ReadLn(N);
For i := 1 To N Do
Write(i, ' ');
ReadLn;
End.
- 25.05.2015 20:22
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.