Вопрос по информатике:
Составьте программу вычисления количества трёхзначных чисел, у которых сумма цифр является чётным числом.
- 17.05.2018 12:36
- Информатика
- remove_red_eye 15776
- thumb_up 31
Ответы и объяснения 1
Uses crt;
var i,s,c,k,b:integer;
begin
s:=0;
k:=0;
for i:=100 to 999 do
begin
b:=i;
repeat
c:=b mod 10;
s:=s+c;
b:= b div 10;
until b=0;
if (s mod 2=0) then inc(k);
end;
writeln(k);
end.
- 18.05.2018 02:16
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.