Вопрос по информатике:
составить программу для вычисления значения функции F(x)=x*cos(1/x)+2 на отрезке [a,b] с шагом h. результаты представить в виде таблицы (1-ый столбец - значения аргумента, 2- ой -значение функции).
- 05.09.2017 01:03
- Информатика
- remove_red_eye 10147
- thumb_up 35
Ответы и объяснения 1
Const
n = 10;
var
a,b,h,x: real;
begin
writeln('a , b , h =');
read(a, b, h);
x := a - h;
writeln('x':n, ' | ', 'y':n);
repeat
x := x + h;
writeln(x:n:3, ' | ', (x * cos(1 / x) + 2):n:3);
until x >= b;
end.
- 06.09.2017 16:28
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.