Вопрос по информатике:
Написать программу заполняющую целочисленный массив из 10 элементов чтобы с 1 по 5 были положительными а с 6 по 10 отрицательными
- 04.09.2018 14:24
- Информатика
- remove_red_eye 18821
- thumb_up 46
Ответы и объяснения 2
Program Zadacha;
Var a: Array [1..10] of Integer;
i: Integer;
Begin
Randomize;
For i := 1 To 5 Do
a[i] := Random(10);
For i := 6 To 10 Do
a[i] := Random(10) - 10;
WriteLn('Результат:');
For i := 1 To 10 Do
WriteLn(a[i]);
ReadLn;
End.
- 05.09.2018 13:08
- thumb_up 39
Program task;
var i:longint;
a:array [0..1000] of longint;
begin
for i:=1 to 5 do
a[i]:=random(100);
for i:=6 to 10 do
a[i]:=random(100) - 100;
end.
- 06.09.2018 14:55
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.