Вопрос по информатике:
Дана функция f(x)=sin^2x.Составить программу для вычисления функций на отрезке от А до B с шагом h.
- 27.08.2017 11:25
- Информатика
- remove_red_eye 6460
- thumb_up 24
Ответы и объяснения 1
Program task;
var i,a,b,h:longint;
begin
writeln('a?');
readln(a);
writeln('b?');
readln(b);
writeln('h?');
readln(h);
i:=a;
while (i<=b) do begin
writeln(sin(i)*sin(i));
i+=h;
end;
readln;
end.
- 28.08.2017 15:24
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.