Вопрос по информатике:
Написать программу, которая выводит сумму квадратов пяти целых положительных чисел
Числа (как положительные, так и отрицательные) вводятся с клавиатуры
- 05.11.2017 20:54
- Информатика
- remove_red_eye 16032
- thumb_up 23
Ответы и объяснения 1
Var n,k,t: integer;
begin
k:=0;
t:=0;
repeat
read(n);
if n>0 then
begin
k:=k+1;
t:=t+sqr(n);
end;
until
k>4;
writeln(t);
end.
- 06.11.2017 05:29
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.