Вопрос по информатике:
Составить программу, заполняющую массив из 10 элементов, с числовой последовательностью 2,3,5,9,17...
- 03.11.2017 18:36
- Информатика
- remove_red_eye 18621
- thumb_up 39
Ответы и объяснения 1
Написано на Pascal:
Program ArraySequence;
Var a: Array [1..10] Of Integer;
i: Integer;
Begin
a[0] := 2;
For i := 1 To 9 Do
a[i] := 2*a[i-1] - 1;
For i := 0 To 9 Do
Write(a[i], ' ');
ReadLn;
End.
- 05.11.2017 00:37
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.