Вопрос по информатике:
составьте программу исследования положительного вещественного числа А, в которой определились бы значения следующих величин: целая часть, дробная часть, значения арифметического квадратного корня, остаток от деления на 5, символ по целой части числа.
- 12.04.2018 18:53
- Информатика
- remove_red_eye 7706
- thumb_up 50
Ответы и объяснения 1
Program znanija_com;
uses crt;
var
a,cch,dch,sq,o,c:real;
begin
writeln('Введите число А: ');
read(a);
cch:=Int(a);
dch:=frac(a);
sq:=sqr(a);
o:=frac(a/5);
writeln(cch,' ',dch,' ', sq,' ',o);
end.
последнее даже не понял что там нужно. так что держи без последнего
- 13.04.2018 19:49
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.