Вопрос по информатике:
Ребята, кто разбирается в программировании, помогите!
Составьте программу, вычисляющую, сколько процентов от А+В-С приходится: а) на А б) на Б в) на В
- 04.11.2017 03:33
- Информатика
- remove_red_eye 20016
- thumb_up 11
Ответы и объяснения 1
Program s;
uses crt;
var
a,b,c,d,pa,pb,pc:real;
begin
writeln('Введите А: ');
read(a);
writeln('Введите В: ');
read(b);
writeln('Введите C: ');
read(c);
d:=a+b+c;
pa:=(a/d)*100;
pb:=(b/d)*100;
pc:=(c/d)*100;
writeln('На А приходиться ',pa:2:2,' на В ',pb:2:2,' на С ',pc:2:2); //значание округлены до 2 знаков
end.
- 05.11.2017 20:58
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.