Вопрос по информатике:
составить программу на языке программирования вычисляющая площадь круга
- 18.02.2018 07:18
- Информатика
- remove_red_eye 4348
- thumb_up 29
Ответы и объяснения 1
Program l;
uses crt;
var
r,s:real;
begin
writeln('Введите радиус:');
read(r);
s:=pi*sqr(r);
writeln('Площадь равна: ',s:2:2);
end.
- 19.02.2018 05:08
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.