Вопрос по информатике:
Напишите программу, подсчитывающую общее количество человек во всех 11 классах ( как она будет записываться в Паскале)
- 22.10.2017 13:13
- Информатика
- remove_red_eye 4303
- thumb_up 33
Ответы и объяснения 1
Program klas;
uses crt;
var
n,p,i,r:integer;
begin
writeln('Kolichestvo 11 klassov :');
read(n);
for i:=1 to n do
begin
writeln('Vvedite kol-vo chelovek v ',i);
read(p);
r:=r+p;
end;
Writeln('Vsego v ',n,' klassah ',r,' chelovek');
end.
- 23.10.2017 00:30
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.